This is 0.30
[perl/modules/indirect.git] / META.yml
1 ---
2 abstract: 'Lexically warn about using the indirect method call syntax.'
3 author:
4   - 'Vincent Pit <perl@profvince.com>'
5 build_requires:
6   Carp: 0
7   Config: 0
8   ExtUtils::MakeMaker: 0
9   Test::More: 0
10   XSLoader: 0
11 configure_requires:
12   Config: 0
13   ExtUtils::MakeMaker: 0
14 dynamic_config: 1
15 generated_by: 'ExtUtils::MakeMaker version 6.66, CPAN::Meta::Converter version 2.130880'
16 license: perl
17 meta-spec:
18   url: http://module-build.sourceforge.net/META-spec-v1.4.html
19   version: 1.4
20 name: indirect
21 no_index:
22   directory:
23     - t
24     - inc
25 requires:
26   Carp: 0
27   XSLoader: 0
28   perl: 5.008001
29 resources:
30   bugtracker: http://rt.cpan.org/Dist/Display.html?Name=indirect
31   homepage: http://search.cpan.org/dist/indirect/
32   license: http://dev.perl.org/licenses/
33   repository: http://git.profvince.com/?p=perl%2Fmodules%2Findirect.git
34 version: 0.30